Installing Open Foris Geospatial Toolkit

From Open Foris Wiki

Jump to: navigation, search
Line 5: Line 5:
The installer has been tested with various [http://www.ubuntu.com Ubuntu Linux] versions and it should work with other [http://www.debian.org/ Debian] based distros as well.
The installer has been tested with various [http://www.ubuntu.com Ubuntu Linux] versions and it should work with other [http://www.debian.org/ Debian] based distros as well.
-
# if you do not have gdal libraries and tools installed, download and install them using commands:
+
# if you do not have gdal and gsl libraries and tools installed, download and install them using commands:
##  sudo apt-get install gdal-bin
##  sudo apt-get install gdal-bin
 +
##  sudo apt-get install libgdal1-dev
 +
##  sudo apt-get install libgsl0-dev
 +
##  sudo apt-get install libgsl0ldbl
##  sudo apt-get install python-gdal
##  sudo apt-get install python-gdal
 +
# download the OpenForisToolkit.run installer <pre>wget http://foris.fao.org/static/geospatialtoolkit/releases/OpenForisToolkit.run</pre>
# download the OpenForisToolkit.run installer <pre>wget http://foris.fao.org/static/geospatialtoolkit/releases/OpenForisToolkit.run</pre>
# chmod u+x OpenForisToolkit.run
# chmod u+x OpenForisToolkit.run

Revision as of 12:16, 19 October 2012

Personal tools