Installing Open Foris Geospatial Toolkit

From Open Foris Wiki

Jump to: navigation, search
Line 6: Line 6:
#First make sure that you have installed all the necessary gdal and gsl libraries and tools. If you do not have them then download and install them by using following commands:
#First make sure that you have installed all the necessary gdal and gsl libraries and tools. If you do not have them then download and install them by using following commands:
-
##<pre>sudo apt-get install gcc</pre>
+
##<pre>sudo apt-get install gcc g++ gdal-bin libgdal1-dev libgsl0-dev libgsl0ldbl python-gdal python-scipy python-tk python-qt4 perl</prE>
-
##<pre>sudo apt-get install g++</pre>
+
-
##<pre>sudo apt-get install gdal-bin</pre>
+
-
##<pre>sudo apt-get install libgdal1-dev</pre>
+
-
##<pre>sudo apt-get install libgsl0-dev</pre>
+
-
##<pre>sudo apt-get install libgsl0ldbl</pre>
+
-
##<pre>sudo apt-get install python-gdal</pre>
+
-
##<pre>sudo apt-get install python-scipy</pre>
+
-
##<pre>sudo apt-get install python-tk</pre>
+
-
##<pre>sudo apt-get install python-qt4</pre>
+
-
##<pre>sudo apt-get install perl</pre>
+
#Then download the OpenForisToolkit.run installer  
#Then download the OpenForisToolkit.run installer  
##<pre>wget http://foris.fao.org/static/geospatialtoolkit/releases/OpenForisToolkit.run</pre>
##<pre>wget http://foris.fao.org/static/geospatialtoolkit/releases/OpenForisToolkit.run</pre>

Revision as of 10:54, 29 May 2014

Personal tools