can any one help to solve this problem i have been getting issues in installing openforis cal i got folwoing error message several time alt text

asked 14 Nov '14, 07:01

greenshiva's gravatar image

greenshiva
11112
accept rate: 0%

closed 10 Feb '16, 16:13

Mino%20Togna's gravatar image

Mino Togna ♦♦
4616

The question has been closed for the following reason "The question is answered, right answer was accepted" by Mino Togna 10 Feb '16, 16:13


« previous12

Hi Ulrich,

I need to check your installation. can we connect via TeamViewer or similar software and talk via Skype? Let me know Thank you Mino

permanent link

answered 08 Jan '15, 12:57

Mino%20Togna's gravatar image

Mino Togna ♦♦
4616
accept rate: 11%

Sure,

that would be helpful. Please get in contact via my Skype address ulrichflender. I am not always online with Skype-therefore it would be good to name a certain time to Skype first. I do have TeamViewer installed.

Best

Ulrich

permanent link

answered 08 Jan '15, 13:15

Ulrich's gravatar image

Ulrich
11112
accept rate: 0%

Hi Ulrich,

I'm posting the solution we found, in case someone else has the same problem. When using OS 64 bit, it's mandatory to install R 64 bit as well.

Mino

permanent link

answered 08 Jan '15, 16:19

Mino%20Togna's gravatar image

Mino Togna ♦♦
4616
accept rate: 11%

Hi Mino,

thanks for solving the issue - looking forward using the tool! Ulrich

permanent link

answered 08 Jan '15, 16:34

Ulrich's gravatar image

Ulrich
11112
accept rate: 0%

hi thanks Mino Togna and Ulrich for your answers and solve the problem, it was a downgrade of java only

permanent link

answered 08 Jan '15, 21:19

aletorrez's gravatar image

aletorrez
111
accept rate: 0%

Hi Aletorrez

i'm glad you could succesfully install it and you can start using the software!

Let us know if you have other issues. Thanks! Mino

permanent link

answered 09 Jan '15, 14:07

Mino%20Togna's gravatar image

Mino Togna ♦♦
4616
accept rate: 11%

Another question, related to this issue: Can we use last versions of JDK, Postgres, R? For R there seem to be a problem: R-3.2.2: Error: R.DLL version does not match (DLL:3.2.2, expecting 3.1.0)

(20 Nov '15, 11:51) joseph joseph's gravatar image

I faced the same error. However, installing R in a path were you have writing permissions (e.g. C:/R-3.1.2) solved the problem. I also found that R calc throws an error during the installation if you use the latest R Version 3.2.x Regards Paul

permanent link

answered 20 Nov '15, 12:01

pmagdon's gravatar image

pmagdon
214612
accept rate: 0%

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×64

question asked: 14 Nov '14, 07:01

question was seen: 16,973 times

last updated: 10 Feb '16, 16:13