Hi there, With the last 2 or 3 updates of Collect (since the application server was changed and Collect is now running on localhost 8380) it shows a blank screen after the login page with MS Edge browser on Windows 10. For users accounting this problem a workaround is to use e.g. Firefox with the latest Flashplayer installed (Chrome or others might also work). The problem seems to be the integrated Flashplayer in MS Edge.

Lutz

asked 19 Apr, 07:03

Fehrmann's gravatar image

Fehrmann
31338
accept rate: 0%


Dear Lutz,
That's correct: the problem is related to the version of the Flash Player provided with MS Edge.
Unfortunately we cannot do too much from our side to solve this problem, the only suggestion that we can give is to use Google Chrome or Firefox instead (and make it your default browser).
Anyway, by the end of the year there will be a brand new version of Collect that will not require the Flash Player anymore! If you want to provide any suggestions for new features to be included in the new version, you are welcome and you can do it through the Support Forum.
Many thanks,
Open Foris Team

permanent link

answered 19 Apr, 10:19

OF%20Collect's gravatar image

OF Collect ♦♦
1.1k4
accept rate: 15%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×178

question asked: 19 Apr, 07:03

question was seen: 134 times

last updated: 19 Apr, 10:19

Open Foris Support - 2014