Has anyone else had problems with slow performance on certain mobile devices? We are using Open Foris Collect Mobile on Samsung Galaxy Tab S2 for collecting economic survey data. We need to do as many as 5 surveys a day. The first 2 or 3 surveys work fine, but after the third survey the tab becomes extremely slow. It becomes so slow that you cannot swipe or type in Open Foris. After a long time, say 10 hours, the tab will again function normally. We have tried the same Open Foris survey on different tablets and it works fine, even after 3 surveys. Does anyone have a similar experience and a solution?

asked 27 Nov '17, 11:15

kristoferd's gravatar image

kristoferd
112
accept rate: 0%


Hi, I had a similar issue with a smartphone Caterpillar S61: the same survey works fine and without lag on other devices but is very slow on the Cat S61. Open Foris team told me that this must be specific to the device, and how they customize the Android version.

permanent link

answered 28 Jan, 05:10

bsenterre's gravatar image

bsenterre
412
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×113

question asked: 27 Nov '17, 11:15

question was seen: 613 times

last updated: 28 Jan, 05:10