I keep having the following error despite last version of Java was installed. Any idea of which is the problem? Thanks

Error

There has been an error. The installer could not find a valid Java(tm) on this machine.

Supported versions: Vendor : Any min. 1.8 max. any JDK required


Aceptar

asked 13 Mar, 15:40

AnibalC's gravatar image

AnibalC
111
accept rate: 0%


Hello,

Before installing Calc, Please make sure you install JDK and not JRE.

if you need more info let me know.

Thank you Mino

permanent link

answered 15 Mar, 14:44

Mino%20Togna's gravatar image

Mino Togna ♦♦
3424
accept rate: 6%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×52

question asked: 13 Mar, 15:40

question was seen: 159 times

last updated: 15 Mar, 14:44