Dear all, I've just updated my collect Earth with the version 1.6.25 and the survey created in previous version does not work in new version. I also tried to export the old survey to a new version of Collect Earth but still not working. for the reference pls see the attached photo on drive.

https://drive.google.com/file/d/1i6p7_9IvQEIGWOAKWOn_vxQ7UpIJYanF/view?usp=sharing

Error

https://drive.google.com/open?id=1LxXJT5DTbWrI9H0wpN6RqTXxbczBCmdr

Thanks in advance, Zura

asked 16 Mar, 08:00

zurabi2017's gravatar image

zurabi2017
133
accept rate: 0%

edited 16 Mar, 09:21


Dear Zura,
We will contact you to your personal email address so you can share with us your Collect survey and check what can be the problem.
Many thanks,
Open Foris Team

permanent link

answered 16 Mar, 10:27

OF%20Collect's gravatar image

OF Collect ♦♦
2.0k5
accept rate: 19%

Thank you for reporting the issue.

Collect Earth has been now updated (version 1.6.27) to fix the issue, you can go to Help->Check for Updates of Collect Earth to update to this version

permanent link

answered 16 Mar, 14:19

collectearth's gravatar image

collectearth ♦
65515
accept rate: 17%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×278
×165

question asked: 16 Mar, 08:00

question was seen: 321 times

last updated: 16 Mar, 14:19