Hi, new CE user here. The dialog box for individual plots seems to be displaying incorrectly. It doesn't resemble the one in the PDF tutorial. Also, the buttons don't do anything when clicked. See attached image.

I am behind a company firewall. Can this perhaps be a cause?

Environment: Windows 7 Google Earth Pro: 7.1.2.2041 Collect Earth: 1.0.27 Chrome Browser: 40.0.2214.111

Thanks -Kevin

alt text

asked 12 Feb '15, 18:18

brokev03's gravatar image

brokev03
11112
accept rate: 0%


Hello Kevin,

Thank you for reporting this problem.

The issue happens because the demo survey ( a Eurostat LUCAS based demo ) is missing a couple of files ( the dialog that you see is actually HTML and there are references to CSS and Javascript file that were missing) . So I have just created a new installer that solves the problem and shows the LUCAS demo correctly.

Since the installer is quite large, and maybe a bit of an overkill to re-install Collect Earth, the easiest solution is for you to try some of the other demo surveys that we have available.

You can find them under the Collect Earth download link in our website. For instance the Simple Land Use Land Use Change survey for Cambodia can be interesting to see how Collect Earth is used in order to assess Land Use Change together with Google Earth Engine and using the Google Earth historic imagery.

You just need to download the files and (if you are running Windows) double click on the file as it should already be "linked" to be opened by Collect Earth.

If you are running Mac then you need to go to the Tools->Properties menu and click on the Projects tab. There you can find a button that lets you load a new project file. Just choose the one that you downloaded and save the changes.

Hope this helped! Let me know if you have any other issues.

Ciao!

permanent link

answered 12 Feb '15, 20:39

collectearth's gravatar image

collectearth ♦
63015
accept rate: 15%

Great, thanks! I downloaded the global forest change validation project and it seemed to work well.

The Cambodia tutorial, however, had issue with the dialog box. I was only given the first 2 fields to enter, 'land use and category' and 'land use sub-category.' When validating, I am told that there are other fields I missed, but I don't see them as options anywhere.

-k

permanent link

answered 12 Feb '15, 21:36

brokev03's gravatar image

brokev03
11112
accept rate: 0%

Hi Kevin,

I think that the Cambodia project is fine, just testing now. This is a very simple survey where only the Land Use, Land Use Change (dynamics) and year of Change is recorded.

The problem with the validation is probably because you have not filled the Operator field on the Collect Earth window. This field is used to identify who has assessed a plot when Collect Earth is used by a group of experts.

Go to the Collect Earth window, fill the operator field with your name (at least five characters) and click on the update button.

alt text

permanent link

answered 12 Feb '15, 21:56

collectearth's gravatar image

collectearth ♦
63015
accept rate: 15%

edited 12 Feb '15, 21:58

Thanks! I reloaded everything and made sure to enter in the operator. However, I still am somehow not able to access some of the fields in the HTML bubble that I am supposed to.

It may be an issue with my system, but I thought I'd bring it to your attention just in case.

alt text

permanent link

answered 12 Feb '15, 22:06

brokev03's gravatar image

brokev03
11112
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×191

question asked: 12 Feb '15, 18:18

question was seen: 3,698 times

last updated: 12 Feb '15, 22:06