Hi Support Team,

it seems, all (!!) my surveys have been lost, following a crash of OF Collect server. I restarted Collect, now the list of surveys is empty.

Any idea what I can do and/or what could have happened?

Thanks!!

asked 17 Aug, 13:08

wexxo's gravatar image

wexxo
791416
accept rate: 0%


Dear Alex,
In the current version of Collect there is a problem cloning code attributes: the related code list is not copied and the no code list is selected in the editor screen.
If you save the survey in that state, Collect won't be able to load the survey anymore and so all the list of surveys.
We will fix this issue with the next release of Collect (3.22.8).
Many thanks,
Open Foris Team

permanent link

answered 17 Aug, 17:10

OF%20Collect's gravatar image

OF Collect ♦♦
2.0k5
accept rate: 19%

Hi again,

thanks for your prompt reply and action. After your quick fix of the collect.db file (located at c:\Users\YourUser\OpenForis\collect\data\collect.db), the surveys are accessible again.

I greatly appreciate the fast and efficient support. Many thanks!

Alex

permanent link

answered 20 Aug, 05:58

wexxo's gravatar image

wexxo
791416
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×279

question asked: 17 Aug, 13:08

question was seen: 123 times

last updated: 20 Aug, 05:58