Hello OpenForis-Team,

i created a survey with Collect and now i test it on a Samsung Tab A with Collect Mobile. However, no decimal separator is displayed on the keyboard.

Any suggestions?

Thanks. Rene

asked 19 Nov, 21:54

rwoerde's gravatar image

rwoerde
212
accept rate: 0%


Hi Andras,

thanks for your answer. The number attributes i meant are set to real. But it seems that the Samsung Tab keyboard do not work correctly in my case. So i tried the Google keyboard and now it works.

Rene

permanent link

answered 21 Nov, 09:32

rwoerde's gravatar image

rwoerde
212
accept rate: 0%

Hi Rene,

Good to know, I might run into the same problem in the near future.

(21 Nov, 11:02) Andras Andras's gravatar image

Hi Rene,

This usually happens with number attributes set to integer and not real. I guess the Android version is fairly recent, no?

permanent link

answered 20 Nov, 10:23

Andras's gravatar image

Andras
1428820
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×79

question asked: 19 Nov, 21:54

question was seen: 171 times

last updated: 21 Nov, 11:02