Dear OpenForis Team,

I'm currently having an issue to install the latest version of OpenForis Collect on my laptop which has Windows 10 Pro. The first time I installed it, everything worked fine and I managed to start the software once. However, when I tried later on to open it again, I got a message stating that the shortcut to the software had been moved or was not working anymore. I then uninstalled the software and tried to reinstall it but more problems appeared.

First, even after deleting all folders containing OpenForis files, internet files that I cannot delete still remain . The files are named "C_OpenForis_Collect_OpenForisCollect-Launcher_exe" "OpenForisCollect-launcher_properties and the error message says "Error 0x80004002: No such interface supported.

Second, when I try to install the software, I always get the error message saying: "Problem running post-install step. Installation may not complete properly. Problem creating launcher in C:\OpenForis\Collect".

Thanks in advance for your support

Island Conservation Silhouette

asked 18 Feb, 06:59

islandconservation's gravatar image

islandconser...
111
accept rate: 0%


Dear user,
I don't know exactly what happened to your installation of Collect, but that files look corrupted... First of all try to completely delete the folder C:\OpenForis\Collect.
That error about unsupported interface seems to be a Windows known problem that can have several solutions, try to follow these instructions to delete the file, than install Collect again, without using administrative rights (it doesn't need them).
Many thanks,
Open Foris Team

permanent link

answered 18 Feb, 07:28

OF%20Collect's gravatar image

OF Collect ♦♦
2.6k8
accept rate: 21%

Also, we have detected similar issues of the "post-installation step" when installing Collect Earth in computers running Karpersky Antivirus software.

If you have an Antivirus try to pause it while you install Collect nad let us know if that eliminates the post-installation step issue.

Thanks!

permanent link

answered 18 Feb, 09:41

Open%20Foris's gravatar image

Open Foris ♦♦
4525612
accept rate: 9%

Dear Open Foris team,

Thanks a lot for your answers. I managed to get rid of the wierd files after restarting my laptop in safe mode and the normal way several times.

Finally, as you mention in your last answer, I found out that my antivirus BitDefender was blocking the launcher.exe file and that is why it wouldn't work. After uninstalling and deleting all OpenForis files from my laptop, excluding the launcher as a threat in BitDefender settings and restarting again my laptop, I finally managed to install the software and it works properly.

Thanks for your support!

permanent link

answered 18 Feb, 10:02

islandconservation's gravatar image

islandconser...
111
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×44

question asked: 18 Feb, 06:59

question was seen: 416 times

last updated: 18 Feb, 10:02