when I double click on a plot, somehow i am not able to get the two windows (Earth Engine and Bing Maps). It so happens that only one window seems to appear at a time (either Earth Engine or Bing Maps) but not both. How do i solve this issue?

asked 06 Oct '14, 11:55

ugyenp's gravatar image

ugyenp
11112
accept rate: 0%


Hello ugenyp,

Does this happen even if you activate the options to open the Bing Maps and Google Earth Engine in the Tools->Properties like so :

alt text

If this does not work, can you try switching between Firefox to Chrome ( or the other way)?

You can do this in the same panel of Tools->Properties

Also post the contents of the log file (you can find them in the Collect earth Window. Main menu Help->Open Application Log File ( you can select the text and use the key combination Control+C to copy it )

Hope this helps you!

permanent link

answered 06 Oct '14, 12:27

sanchez_paus's gravatar image

sanchez_paus
161113
accept rate: 50%

edited 06 Oct '14, 12:28

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×174

question asked: 06 Oct '14, 11:55

question was seen: 6,804 times

last updated: 06 Oct '14, 12:28