Hi,

I have just installed CALC for the first time. The installtion had no error messages.

The front end sucessfully loads in explorer and I can toggle between calculation/data/settings. However, when I go to settings and click on the "categories" button to load data I get a red "no" symbol.

Any suggestions on how to procede.

Kind regards Andrew (Fiji)

asked 05 May '15, 13:04

andrewhaywood's gravatar image

andrewhaywood
11112
accept rate: 0%


Hello Andrew,

you can create categories only if you have a valid active workspace. did you create one and imported a valid collect backup?

However, the error you see is strange. can you please indicate which version of IE you are using and post a screenshot of the error?

Thank you,

Mino

permanent link

answered 06 May '15, 08:28

Mino%20Togna's gravatar image

Mino Togna ♦♦
4365
accept rate: 10%

Hello Mino,

thank you for your response. I havent a valid workspace as I havent been able to import a valid collect backup.

The three "tabs" I get are Calc metadata/inventory/Workspace.

From the online tutorial it seems I should have Data Import/Inventory/WOrkspacce.

I was trying to click on the "categories" button because I thought it was the "Collect" button.

As you can see in the attached screenshot I dont have the "Collect" Button.

Unfortunately the screen capture tool is not picking up the "small red circle with a line through it" that is displayed when I try and click on any of the buttons.

I am using IE version 9.0.8812.16421

Any help would be appreciated.

Kind regards

ANdrew

alt text

permanent link

answered 06 May '15, 10:51

andrewhaywood's gravatar image

andrewhaywood
11112
accept rate: 0%

Hi Andrew,

to create a workpace, click on the first button under workspace section (settings--> workspace).

Afterwards, you might be able to see the button 'collect' that allows the import of a collect backup.

The buttons are disabled because you don't have a valid workspace with a collect backup.

Please let me know if that helps.

Thank you, Mino

permanent link

answered 06 May '15, 11:57

Mino%20Togna's gravatar image

Mino Togna ♦♦
4365
accept rate: 10%

Hi Mino,

I have clicked on the first button under workspace section (Settings--> Workspace) and unfortunately nothing occurs.

Cheers Andrew

(06 May '15, 12:03) andrewhaywood andrewhaywood's gravatar image

Hi Andrew,

i haven't tested with IE for long time. Could you please use Google Chrome?

I will investigate about IE.

Thank you,

Mino

(07 May '15, 05:31) Mino Togna ♦♦ Mino%20Togna's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×61

question asked: 05 May '15, 13:04

question was seen: 2,572 times

last updated: 07 May '15, 05:31