A new bug just appeared in a survey that previously worked fine. I have an attribute which is a code list. The corresponding list has several elements where there is the option to 'specify' (add comment or other). During data entry on Collect Mobile, if I pick one of those elements of the code list which have the option to 'specify', the system tells me 'invalid code'. I would appreciate to have this fixed as soon as possible because it really blocks me now. Thanks a lot Bruno

asked 12 Apr, 08:25

bsenterre's gravatar image

bsenterre
312
accept rate: 0%


Dear Bruno,
Collect Mobile now supports only one item marked with "Include specify field" in the code list and if you select an item like that you should also specify a text in the field that appears.
What we can do is to improve the error message, instead of showing just "invalid code".
Let us know, many thanks.
Open Foris Team

permanent link

answered 12 Apr, 10:40

OF%20Collect's gravatar image

OF Collect ♦♦
2.6k8
accept rate: 21%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×104

question asked: 12 Apr, 08:25

question was seen: 668 times

last updated: 12 Apr, 10:40