Hi,

I get an error when installing the latest version of collect. the error message is in the link below. I cannot update while the old version is installed.

I'll be happy if you can help me

Thanks.

Error message

asked 05 Apr, 12:40

ormserdar's gravatar image

ormserdar
246
accept rate: 0%


Dear user,
Please follow the instructions in this answer to a similar question in the support forum: how to run Collect update
Many thanks,
Open Foris Team

permanent link

answered 05 Apr, 12:48

OF%20Collect's gravatar image

OF Collect ♦♦
3.1k18
accept rate: 23%

I deleted the collect folder because it didn't update. I get this error when installing clean.

(05 Apr, 13:04) ormserdar ormserdar's gravatar image

Please check if you have the folder c:\opt\openforis\collect with an old installation of Collect. Thanks.

(05 Apr, 13:34) OF Collect ♦♦ OF%20Collect's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×382

question asked: 05 Apr, 12:40

question was seen: 176 times

last updated: 05 Apr, 13:34