Dear all,

I accidentaly seem to have created two workspaces with the same name. I actually wanted to change the sampling desogn of an existing workspace. This didn't work out the way I wanted and as I restarted Calc, the error message told me that there are two workspaces with the same name. I deinstalled Calc, istalled it again, but the error remained. Does anyone know a solution for that? I can provide a screenshot of the error.

Best regards,

Lydia

asked 16 Jun, 15:47

Lydia's gravatar image

Lydia
319
accept rate: 0%


Hi Lydia,

Thanks for letting me know you that with Postgres re-instllation you managed to fix the problem.

Kind Regards, Mino

permanent link

answered 10 Jul, 15:52

Mino%20Togna's gravatar image

Mino Togna ♦♦
51116
accept rate: 12%

Dear Lydia,

have you tried deleting one of them?

Thank you,

Mino

permanent link

answered 16 Jun, 15:53

Mino%20Togna's gravatar image

Mino Togna ♦♦
51116
accept rate: 12%

edited 16 Jun, 15:54

Dear Mino,

I am sorry for my late answer. Unfortunaltey, I cannot even get to the step where it would be possible to delete one of the two workspaces. As soon as I open Open Foris Calc, I get an "internal server Error", Error no. 500.

Best regards and thank you,

Lydia

permanent link

answered 23 Jun, 09:25

Lydia's gravatar image

Lydia
319
accept rate: 0%

Dear Lydia,

I'm sorry to see that the system doesn't start anymore.

There are two options to fix this:

1 If you can lose the data

1.1 uninstall Postgres

1.2 install it again.

**NOTE: all the data added to Calc will be lost**

2 If you cannot lose the data

2.1 Open PgAdmin

2.2 open the public.workspace table and take note of the workspace id you can remove

2.3 open a query editor and run an SQL command to delete the workspace: delete from public.workspace where id = WRITE_THE_ID

Please, let me know if you need more information.

Thank you

Mino

permanent link

answered 25 Jun, 19:08

Mino%20Togna's gravatar image

Mino Togna ♦♦
51116
accept rate: 12%

edited 25 Jun, 19:09

Hi Mino,

I have a backup of my data stored, so I uninstalled and istalled Postgres, now things work again, thanks a lot for your support!

Best regards,

Lydia

permanent link

answered 10 Jul, 09:12

Lydia's gravatar image

Lydia
319
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×68

question asked: 16 Jun, 15:47

question was seen: 566 times

last updated: 26 Oct, 09:24