Dear all, in some inventory projects we experienced an irregular loss of some single tree data during data entry. The problem is not traceable, in some plots it happend that tree data have been entered but dissapeared later. Re-opening the respective plots shows some empty fields where data have been entered before (e.g. dbh or heights). The problem occured here and then in about 5% of the plots. Did anyone made similar observations?

asked 11 Dec '20, 08:14

Fehrmann's gravatar image

Fehrmann
713826
accept rate: 0%


Dear user,
This sounds strange and even a bit scary... does this problem happen always in the same fields? Like tree dbh and tree height? Are they decimal numeric fields? Do these fields have some "relevance" rule? (are they visible only when a specific condition is verified). Can it be that for some reason that condition is not verified anymore while users are inserting other data and the data associated to that fields is deleted?
Please let us know, we will contact you to your email address so you can share with us your survey.
Many thanks,
Open Foris Team

permanent link

answered 11 Dec '20, 09:45

OF%20Collect's gravatar image

OF Collect ♦♦
3.4k18
accept rate: 23%

Dear Stefano, Thanks for your immediate help! These fields are "required" and are always relevant. But it is about fields that have validation rules. I validate whether a tree is really "IN" according to distance and dbh and promt a warning message in case the teams accidently included a tree that should be out according to the plot design. I see that this validation takes some time and maybe the teams are just working too fast. Probably I will reduce the number of validations.

permanent link

answered 11 Dec '20, 09:59

Fehrmann's gravatar image

Fehrmann
713826
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×124

question asked: 11 Dec '20, 08:14

question was seen: 132 times

last updated: 11 Dec '20, 09:59