After submitting a validating data for each plot in Collect Earth, the red exclamation mark is not changing to a green check mark (as it should. Why? How can we fix this so that all completely plot have green check marks beside them?

This question has come up repeatedly during workshops in Kyrgyzstan and Ghana.

asked 14 Oct '14, 20:16

Adia's gravatar image

Adia
11334
accept rate: 0%


Hello Adia,

if this happens again please test that the Network Link (the element inside the red box in this picture) has a green circle (as in the picture ). If instead the small circle is red it means that it is not refreshing correctly.

In that case please Right click on the icon (where it says Reload Placemarks) and choose "Refresh". This should restart the KML NetworkLink which is actually in charge of keeping the icons for the plots updated.

Hope this helps!

alt text

permanent link

answered 15 Oct '14, 16:10

sanchez_paus's gravatar image

sanchez_paus
161113
accept rate: 50%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×191

question asked: 14 Oct '14, 20:16

question was seen: 4,114 times

last updated: 15 Oct '14, 16:10