Hi there in my latest updated survey, my card won't accept min cover less than 10%.

Example if I have tree count 3, but only one touches the dots for the .25h plot with 5*5 points. I would expect the cover percent to be 4, right?

It gives note error message: "Collect_entity_vegetation_element Tree count specified enter cover"

It won't accept, accepts only after 10 to 19 category

Help appreciated Tesfay

asked 19 Jun '16, 22:22

Tesfay's gravatar image

Tesfay
0238
accept rate: 0%


Dear Tesfay,

This probably have to do with the value of the cover item in the code list.

Make sure that the code name (not the label!!) does not have characters such as "<", we have detected that this causes problems. You can still keep the "<" on the label (what the user sees in the dropdown-list), but not in the name (the actual value recorded in the database)

alt text

permanent link

answered 22 Jun '16, 06:33

Open%20Foris's gravatar image

Open Foris ♦♦
4725612
accept rate: 9%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×199

question asked: 19 Jun '16, 22:22

question was seen: 1,437 times

last updated: 22 Jun '16, 06:33