Hi,

after having tried to update to Calc 2.0, I receive the following error on install start-up: "There has been an error. No origin file found that matched C:/opt/OpenForisCalc/calc-server/tomcat/webapps/saiku/WEB-INF/classes/saiku-repository"

If have only the required versions of supporting software installed (according to install webpage). The older calc version was removed before. OF collect runs smoothly. I have worked through various threads to see, if the reasons could be on of the issues stated elsewhere (i.e. R foldername w/ spaces, etc.), to no avail.

Prior to uninstall of the older Calc version everything was working fine.

My questions are: 1) How to solve this? 2) Does Calc 2.0 work with newer versions of the supporting software?

Thanks for your quick help!!

asked 20 Jul '16, 11:41

wexxo's gravatar image

wexxo
1141924
accept rate: 0%

closed 20 Jul '16, 13:47

Mino%20Togna's gravatar image

Mino Togna ♦♦
51116

The question has been closed for the following reason "Duplicate Question" by Mino Togna 20 Jul '16, 13:47


Dear Wexxo

please see the first answer of the same question: http://www.openforis.org/support/questions/592/error-installing-calc-20-a1/595

Thank you Mino

permanent link

answered 20 Jul '16, 13:47

Mino%20Togna's gravatar image

Mino Togna ♦♦
51116
accept rate: 12%

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×69

question asked: 20 Jul '16, 11:41

question was seen: 3,198 times

last updated: 20 Jul '16, 13:47