Good day for all!! After some days of data entry operation, we note that in our survey have many fields marked required, then we modified de survey and publish this changes (leave fields not required), the publish take a long time to complete, at the final appears an exception, given click in ok and finally the system anounces that the survey is published, then we capture some data but cannot obtain de desired behavior, the fields still appears required

asked 12 Sep '16, 18:06

dsuarezn's gravatar image

dsuarezn
236
accept rate: 0%


Hi,
Can you please try to restart Collect? Probably an error has occurred during the publishing and you will continue to see your survey as "Temporary" and not published.
We will contact you using your private email so that you can share with us your survey and we can test it, if you want.
Thanks,
Open Foris Team

permanent link

answered 13 Sep '16, 11:08

OF%20Collect's gravatar image

OF Collect ♦♦
2.6k8
accept rate: 21%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×341

question asked: 12 Sep '16, 18:06

question was seen: 1,437 times

last updated: 13 Sep '16, 11:08