Hello,

I have a new Windows 10 computer with a 4k display and when I run Collect Earth the window looks very very very small!!!

Is there any fix for this or can you fix it??

Thanks!

asked 22 Nov '16, 11:49

collector's gravatar image

collector
2661218
accept rate: 0%


Hi, this is a problem related to Java Swing ( the UI API used in Collect Earth) not being ready for this types of displays.

We have a plan to update to Java FX which should support this new types of displays better. Until then you will need to manually update the Collect Earth launcher manifest so that the High DPI settings are ignored when running Collect Earth.

To do this, go to the foilder where Collect Earth is installed (default is C:\OpenForis\CollectEarth ) and right click on the file called CollectEarth-launcher.exe and select Properties, then set "Disable display scaling on high DPI settings"

alt text

Run Collect Earth again and this should now work better...let us know if this solution does not work in your installation!

permanent link

answered 22 Nov '16, 11:55

collectearth's gravatar image

collectearth ♦
63015
accept rate: 15%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×193

question asked: 22 Nov '16, 11:49

question was seen: 1,529 times

last updated: 22 Nov '16, 11:55