Hello,

I am playing Collect Earth, and frequently got the error message from google earth engine: "error generating chart: earth engine memory capacity exceeded." .

How can I minimize this error message?

Thanks,

Jinkai

asked 25 Nov '16, 18:43

jinkaizhang's gravatar image

jinkaizhang
21222
accept rate: 0%


Hello Jinkai,

I have seen similar issues in the Google Earth Engine devlopers list these last days. It seems to be a bug in GEE that they are working on.

In the meantime you might try to use a different GEE script that contains less charts, which might take more memory.

You can for instance copy this file (which contains a simplified script) and put it inside your project. This script will be used whenever you click on a plot and the GEE window opens.

To do this you have two options.

  1. You can copy and paste the file into the project folder in your computer. You should be able to find it under : C:\Users\YOUR_USER_NAME\AppData\Roaming\CollectEarth\projects\THE_PROJECT_NAME
  2. The second option is to add the file to the project using the Survey Designer. Then export the project as a Collect Earth Project and open it in Collect Earth. You should use the Files section in the main tab of the survey design.

alt text

permanent link

answered 26 Nov '16, 23:29

collectearth's gravatar image

collectearth ♦
63015
accept rate: 15%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×190

question asked: 25 Nov '16, 18:43

question was seen: 3,227 times

last updated: 26 Nov '16, 23:29